VLC media player nightly builds for macOS

Remember to test the latest nightly build before reporting a bug (in one of the older nightly builds). Have fun!

Please report nightly builds breakage (meaning that there is no new build) on #videolan on irc.freenode.net.

Note: VLC's nightly builds require at least macOS 10.7 for VLC 3.0.x (stable version) or macOS 10.10 for VLC 4.0.0 (development version)

It will not launch on older releases. We recommend you to keep your Mac OS X installation up-to-date and to install Apple's updates. This will also improve your VLC usage experience.

Note that nightly builds for macOS are not signed with our GateKeeper certificate. Therefore, you need to right-click on the application to select Open to launch them for the first time after download.

What's the stable branch?

That's currently VLC's 3.0 series. We no longer provide nightly builds for older versions.

Looking for nightly builds for other OSes or official releases?

Index of /build/macosx-intel/vlc-4.0.0-20180601-0405/

Index of /build/macosx-intel/vlc-4.0.0-20180601-0405/


../
vlc-4.0.0-20180601-0405-dev.dmg                    01-Jun-2018 06:05     48M
vlc-contrib-x86_64-apple-darwin16-20180601.tar.bz2 01-Jun-2018 06:05    132M